
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.inwhitleycounty.com/content/tncms/live/" />
<meta name="keywords" content="opinion, columnists" />
<meta name="news_keywords" content="opinion, columnists" />
<meta name="description" content="Where did Whitley County rank recently in corn production among all other Indiana counties? What was a recent state-wide yield for soybeans? These and other questions are addressed in the" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/36d49eda-d975-11e9-959a-234156344613.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:title" content="Highlights of recent agricultural production" />
<meta property="og:description" content="Where did Whitley County rank recently in corn production among all other Indiana counties? What was a recent state-wide yield for soybeans? These and other questions are addressed in the" />
<meta property="og:site_name" content="IN|Whitley County" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/INWhitleyCounty/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@inwhitleycounty" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/churubusconews\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"8264a915-5f9d-5450-a367-caad0b3a0092","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3596", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinion","columnists"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            
                gptAdSlots['ad-990151'] = googletag.defineSlot(adUnit, [2,1], 'ad-990151').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990151'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/ads/impressions.js?_dc=1617451517"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/ads/traffic.js?_dc=1617424517"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/ads/settings.js?_dc=1579707668"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990143'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990143'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990145'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990145').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990145'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"817866"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990147'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990147').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990147'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990149'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990149').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990149'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/inwhitleycounty.com/churubusconews/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-990150'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-990150').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990150'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Highlights of recent agricultural production | Opinion | inwhitleycounty.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #222; } #site-footer { background-color: #222; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #424242; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #E45D50; }#site-header{ border-bottom: 3px solid #E45D50; }#site-footer{ border-top: 3px solid #E45D50; } .tnt-bg-accent { background-color: #E45D50; } a .tnt-caret-down { color: #E45D50; } .block-title .block-title-inner { border-color: #E45D50; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #E45D50; } .form-control:focus { border-bottom-color: #E45D50; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.inwhitleycounty.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/36cbf06e-d975-11e9-9599-8b89ec79ae56.jpg?crop=22%2C22%2C46%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Highlights of recent agricultural production | Opinion | inwhitleycounty.com" href="http://www.inwhitleycounty.com/search/?f=rss&amp;t=article&amp;c=churubusconews/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-815697-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
       

   
      
 }); 
</script>














        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8264a915-5f9d-5450-a367-caad0b3a0092  section-churubusconews section-opinion type-article infinity-disabled" data-path="/churubusconews/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.inwhitleycounty.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fchurubusconews%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=8264a915-5f9d-5450-a367-caad0b3a0092&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.inwhitleycounty.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.inwhitleycounty.com%252Fchurubusconews%252Fopinion%252Fhighlights-of-recent-agricultural-production%252Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3596] = {
    'name':'Newzware - 670 - Churubusco News',
    'id':'3596',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3596" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - 670 - Churubusco News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3596" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.inwhitleycounty.com/users/admin/service/purchase/?serviceid=3596&referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3596);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.inwhitleycounty.com/tncms/admin/editorial-asset/?edit=8264a915-5f9d-5450-a367-caad0b3a0092"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-878984" class="tncms-block"><ul id="topbar-mobile-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link" href="/newsletters/">
                    <span class="nav-label">Sign up for Free Daily Newsletters</span>
                </a></li><li>
                <a class="nav-link" href="/site/contact.html">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link" href="/site/forms/subscription_services/print_edition_subscription/">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div><div id="tncms-block-815702" class="tncms-block hidden-md hidden-lg"><div id="user-controls-815702" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.inwhitleycounty.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-815702').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.inwhitleycounty.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.inwhitleycounty.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.inwhitleycounty.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-815702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.inwhitleycounty.com/users/logout/" id="user-logout-form-815702"><input type="hidden" name="referer_url" value="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/aboitenews/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-aboite-news">The Aboite News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/dupontvalleynews/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-dupont-valley-news">The Dupont Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/leo-cedarvillenews/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-leo-cedarville-news">The Leo-Cedarville News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-new-haven-news">The New Haven News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-northwest-news">The Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fort-wayne">IN | Fort Wayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" class="nav-link tnt-section-gfw-business-weekly">GFW Business Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-herald-republican">The Herald Republican</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN | Whitley County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/newssun/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-news-sun">The News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/thestar/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/albionnewera/"  target="_blank" rel="noopener" class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/advanceleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-advance-leader">The Advance Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/butlerbulletin/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-butler-bulletin">The Butler Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/garrettclipper/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-garrett-clipper">The Garrett Clipper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://flipp.com/weekly_ads"  target="_blank" rel="noopener" class="nav-link tnt-section-smart-shoppers">Smart Shoppers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/churubusconews/eedition/"  class="nav-link tnt-section-e-editions">E-editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-in-whitley-county-e-edition">IN | Whitley County E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/aboitenews/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-aboite-news-e-edition">The Aboite News E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/eedition/"  class="nav-link tnt-section-the-churubusco-news-e-edition">The Churubusco News E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/dupontvalleynews/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-dupont-valley-e-edition">The Dupont Valley E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/leo-cedarvillenews/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-leo-cedarville-e-edition">The Leo-Cedarville E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/newhavennews/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-new-haven-e-edition">The New Haven E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/northwestnews/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-northwest-news-e-edition">The Northwest News E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-gfw-business-weekly-e-edition">GFW Business Weekly E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_herald_republican/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_news_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-news-sun-e-edition">The News Sun E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_star/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-star-e-edition">The Star E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_albion_new_era/"  target="_blank" rel="noopener" class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_advance_leader/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_butler_bulletin/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/eedition_new/eedition_garrett_clipper/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper E-edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/churubusconews/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/news/police_fire/"  class="nav-link tnt-section-policefire">Police/Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/non_profit/"  class="nav-link tnt-section-nonprofits">Nonprofits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/news/state_federal/"  class="nav-link tnt-section-statefederal">State/Federal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/churubusconews/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/churubusconews/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/churubusconews/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/churubusconews/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-and-sell">Buy and Sell</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers.kpcnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/churubusconews/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/churubusco/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kpctriathlon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlons">KPC Triathlons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job fairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/sports/in_all_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-all-sports-events">IN|All Sports events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/site/nie.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-15" data-target="#mobile-nav-right_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-calendar-submissions">Calendar submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/news_tips/"  class="nav-link tnt-section-news-tips">News tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-815698" class="tncms-block hidden-md hidden-lg"><ul id="site-search-815698-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-815698" aria-labelledby="site-search-button-815698" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-815698-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-815698-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-815698" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-815698-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-815698').submit();
        return false;
    });

    $('#site-search-815698').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-815698 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-815698 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-815698-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-990151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990151');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-free-daily-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=675"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-815701" class="tncms-block"><div id="user-controls-815701" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.inwhitleycounty.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-815701').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.inwhitleycounty.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.inwhitleycounty.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.inwhitleycounty.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-815701').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.inwhitleycounty.com/users/logout/" id="user-logout-form-815701"><input type="hidden" name="referer_url" value="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-817881" class="tncms-block"><div class="follow-links-817881 pull-right">
    
    <section id="block-817881" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/busconews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.inwhitleycounty.com",
  "sameAs" : ["https://www.facebook.com/busconews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-817489" class="tncms-block"><div id="site-logo-817489" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/churubusconews/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=640%2C87 640w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=990%2C135 990w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=1035%2C141 1035w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png?resize=1333%2C181 1333w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/56b4e504-df9a-11e9-a64a-bbdb29dc0c02.png 1476w"
            sizes="(min-width: 1200px) calc(33.33vw - 30px), calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1471"
            height="200"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-815703" class="tncms-block"><div id="weather-815703" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-815703 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbua City, IN
                                
                                 <small>(47201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High 64F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 41F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2021 @ 8:01 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=47201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-815697" class="tncms-block new-search"><section id="block-815697" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-815697" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-815697" aria-labelledby="site-search-button-815697" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-815697-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-815697-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-815697-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-815697').submit();
        return false;
    });

    $('#site-search-815697').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-815697 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-815697 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-815697-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-918429" class="tncms-block"><div style="margin-top:17px;"><a style="color:#ffffff;" href="https://www.kpcnews.com/site/about.html"><h4>Published by KPC Media Group</h4></a></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-817490" class="tncms-block"><div id="site-logo-817490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/churubusconews/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=640%2C87 640w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=750%2C102 750w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=990%2C135 990w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=1035%2C141 1035w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=1200%2C163 1200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png?resize=1333%2C181 1333w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/7caa8f34-df9a-11e9-b7cc-5757b0ef1813.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1471"
            height="200"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-aboite-news"  href="https://www.infortwayne.com/aboitenews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Aboite News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dupont-valley-news"  href="https://www.infortwayne.com/dupontvalleynews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Dupont Valley News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-leo-cedarville-news"  href="https://www.infortwayne.com/leo-cedarvillenews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Leo-Cedarville News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-new-haven-news"  href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The New Haven News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-northwest-news"  href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Northwest News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-fort-wayne"  href="https://www.infortwayne.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN | Fort Wayne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gfw-business-weekly"  href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">GFW Business Weekly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-herald-republican"  href="https://www.kpcnews.com/heraldrepublican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Herald Republican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-whitley-county"  href="https://www.inwhitleycounty.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN | Whitley County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-news-sun"  href="https://www.kpcnews.com/newssun/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The News Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star"  href="https://www.kpcnews.com/thestar/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albion-new-era"  href="https://www.kpcnews.com/albionnewera/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-advance-leader"  href="https://www.kpcnews.com/advanceleader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Advance Leader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-butler-bulletin"  href="https://www.kpcnews.com/butlerbulletin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-garrett-clipper"  href="https://www.kpcnews.com/garrettclipper/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smart-shoppers"  href="https://flipp.com/weekly_ads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Smart Shoppers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/churubusconews/eedition/"  tabindex="0">
                    <span class="nav-label">E-editions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-in-whitley-county-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">IN | Whitley County E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-aboite-news-e-edition"  href="https://www.infortwayne.com/aboitenews/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Aboite News E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-churubusco-news-e-edition"  href="/churubusconews/eedition/"  tabindex="0">
                    <span class="nav-label">The Churubusco News E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dupont-valley-e-edition"  href="https://www.infortwayne.com/dupontvalleynews/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Dupont Valley E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-leo-cedarville-e-edition"  href="https://www.infortwayne.com/leo-cedarvillenews/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Leo-Cedarville E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-new-haven-e-edition"  href="https://www.infortwayne.com/newhavennews/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The New Haven E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-northwest-news-e-edition"  href="https://www.infortwayne.com/northwestnews/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Northwest News E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gfw-business-weekly-e-edition"  href="https://www.fwbusiness.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">GFW Business Weekly E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-herald-republican-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_herald_republican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Herald Republican E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-news-sun-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_news_sun/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The News Sun E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_star/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albion-new-era-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_albion_new_era/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Albion New Era E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-advance-leader-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_advance_leader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Advance Leader E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-butler-bulletin-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_butler_bulletin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Butler Bulletin E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-garrett-clipper-e-edition"  href="https://www.kpcnews.com/eedition_new/eedition_garrett_clipper/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Garrett Clipper E-edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/churubusconews/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-government"  href="/churubusconews/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/churubusconews/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/churubusconews/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/churubusconews/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/churubusconews/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nonprofits"  href="/churubusconews/non_profit/"  tabindex="0">
                    <span class="nav-label">Nonprofits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/churubusconews/events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/churubusconews/events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-city"  href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-fairs"  href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forty-under-40"  href="https://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-awards"  href="https://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-fort-wayne-business-weekly-events"  href="https://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-all-sports-events"  href="https://www.kpcnews.com/sports/in_all_sports/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|All Sports events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="https://www.kpcnews.com/site/nie.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-statefederal"  href="/churubusconews/news/state_federal/"  tabindex="0">
                    <span class="nav-label">State/Federal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/churubusconews/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="https://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/churubusconews/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/churubusconews/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/churubusconews/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/churubusconews/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-and-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy and Sell</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://www.kpcnews.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.kpcnews.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://careers.kpcnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/churubusconews/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/churubusco/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-city"  href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-fairs"  href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forty-under-40"  href="https://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-awards"  href="https://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-fort-wayne-business-weekly-events"  href="https://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-all-sports-events"  href="https://www.kpcnews.com/sports/in_all_sports/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|All Sports events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="https://www.kpcnews.com/site/nie.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.kpcnews.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-15" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar-submissions"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Calendar submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/news_tips/"  tabindex="0">
                    <span class="nav-label">News tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highlights%20of%20recent%20agricultural%20production&via=inwhitleycounty&url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.inwhitleycounty.com/tncms/asset/editorial/8264a915-5f9d-5450-a367-caad0b3a0092" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIN%7CWhitley%20County%5D%20Highlights%20of%20recent%20agricultural%20production&body=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-815599" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.inwhitleycounty.com",
  secureDomain: "inwhitleycounty.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815600" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8264a915-5f9d-5450-a367-caad0b3a0092" class="asset article-default"  data-url="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Where did Whitley County rank recently in corn production among all other Indiana counties? What was a recent state-wide yield for soybeans? These and other questions are addressed in the annual Indiana Agricultural Statistics bulletin, recently posted online. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/custom/image/36d49eda-d975-11e9-959a-234156344613.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1200">
        </div>
        <meta itemprop="name" content="inwhitleycounty.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Highlights of recent agricultural production
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-02T17:20:00-04:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-02T17:20:00-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-02T17:20:00-04:00">
    <meta itemprop="datePublished" content="2021-04-02T17:20:00-04:00">
    <meta itemprop="dateModified" content="2021-04-02T17:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highlights%20of%20recent%20agricultural%20production&via=inwhitleycounty&url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.inwhitleycounty.com/tncms/asset/editorial/8264a915-5f9d-5450-a367-caad0b3a0092" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIN%7CWhitley%20County%5D%20Highlights%20of%20recent%20agricultural%20production&body=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" data-smart-adunit="/132916964/inwhitleycounty.com/churubusconews/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highlights%20of%20recent%20agricultural%20production&via=inwhitleycounty&url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.inwhitleycounty.com/tncms/asset/editorial/8264a915-5f9d-5450-a367-caad0b3a0092" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIN%7CWhitley%20County%5D%20Highlights%20of%20recent%20agricultural%20production&body=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8264a915-5f9d-5450-a367-caad0b3a0092" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highlights%20of%20recent%20agricultural%20production&via=inwhitleycounty&url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.inwhitleycounty.com/tncms/asset/editorial/8264a915-5f9d-5450-a367-caad0b3a0092" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIN%7CWhitley%20County%5D%20Highlights%20of%20recent%20agricultural%20production&body=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8264a915-5f9d-5450-a367-caad0b3a0092" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Where did Whitley County rank recently in corn production among all other Indiana counties? What was a recent state-wide yield for soybeans? These and other questions are addressed in the annual Indiana Agricultural Statistics bulletin, recently posted online.</p></div><div class="subscriber-preview"><p>Statewide in 2019, Indiana ranked as follows on crops among all states: corn for grain, 5th; soybeans, 5th; peppermint, 4th; spearmint, 3rd; all watermelon, 6th; and all pumpkins, 2nd. In livestock, Indiana ranked 5th on all hogs, and 3rd in all chickens (both as of Dec. 1, 2019). We ranked 9th in pig crop, 4th in turkeys raised, and 3rd in total eggs produced.</p></div><div class="subscriber-only"><p>Indiana farmers received $10.5 billion in cash receipts from marketings in 2019, up fractionally from 2018. Marketed crops totaled $6.81 billion (64.6% of total), while livestock receipts came in at $3.73 billion, for 35.4% of the total.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Corn was the leading source of income, amounting to $3.49 billion. Soybeans were second at $2.77 billion, and meat animals were third at $1.63 billion. Poultry and eggs were fourth at $1.1 billion, followed by dairy at $736 million. These five commodity groups accounted for almost 92% of cash receipts in 2019. Food grains, vegetables, and other livestock and crops (including fruit and nuts) make up the difference.</p></div><div class="subscriber-only"><p>This is how Whitley County ranked among all Indiana counties for crops in 2019: corn, 33rd; soybeans, 34th; and wheat, 7th. For livestock production, Whitley County ranked 57th in number of beef cows, and 31st in number of milk cows (as of Jan. 2020).</p></div><div class="subscriber-only"><p>In 2017 (per 2017 Census of Agriculture), Whitley County ranked 13th in all hogs, 56th in all sheep, 28th in chickens, and 57th in turkeys. Of the 214,764 total acres in Whitley County, 176,255 of those acres were in farms. 154,095 acres were in cropland, 3748 acres were pastureland, and 10,252 acres were woodlands.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>According to the 2017 Census of Agriculture, there were 696 Whitley County farms in 2017, at an average size of 253 acres/farm. 69 farms were 1 to 9 acres, 267 farms were 10 to 49 acres, 182 farms were 50 to 179 acres, 96 farms were 180 to 499 acres, 28 farms were 500 to 999 acres, and 54 farms were 1,000 acres or more.</p></div><div class="subscriber-only"><p>For average crop yields in Whitley County in 2019, corn came in at 174 bushels per acre, soybeans were 53.2 bushels per acre, and wheat was 62.1 bushels per acre.</p></div><div class="subscriber-only"><p>Total ag receipts in Whitley County in 2018 totaled nearly $86.09 million, with crops contributing $61.95 million, and livestock contributing nearly $24.14 million.</p></div><div class="subscriber-only"><p>However, net income paints a more accurate picture. Cash receipts plus government payments, minus expenses, provided a realized net income to Whitley County farmers of nearly $7.06 million in 2018. Net was $8.59 million in 2017, just less than $13.40 million in 2016, and in 2015, the net was a loss just shy of $1.82 million.</p></div><div class="subscriber-only"><p>USDA&rsquo;s National Agricultural Statistics Service, Indiana Field Office, publishes the Indiana Agricultural Statistics bulletin each year. It contains current and historic data for all major crops, livestock, economic and related data. Find the current (2019-20) and past reports at <a href="https://www.nass.usda.gov/Statistics_by_State/Indiana/Publications/Annual_Statistical_Bulletin/index.php">https://www.nass.usda.gov/Statistics_by_State/Indiana/Publications/Annual_Statistical_Bulletin/index.php</a>. Find the Census of Agriculture at <a href="https://www.nass.usda.gov/AgCensus/">https://www.nass.usda.gov/AgCensus/</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>John Woodmansee is an extension educator in Whitley and Noble counties.<!--p:Tagline--><!--s:9.5--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Highlights%20of%20recent%20agricultural%20production&via=inwhitleycounty&url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.inwhitleycounty.com/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.inwhitleycounty.com/tncms/asset/editorial/8264a915-5f9d-5450-a367-caad0b3a0092" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIN%7CWhitley%20County%5D%20Highlights%20of%20recent%20agricultural%20production&body=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8264a915-5f9d-5450-a367-caad0b3a0092"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8264a915-5f9d-5450-a367-caad0b3a0092" class="save-list-8264a915-5f9d-5450-a367-caad0b3a0092-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8264a915-5f9d-5450-a367-caad0b3a0092" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8264a915-5f9d-5450-a367-caad0b3a0092" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/churubusconews/opinion/highlights-of-recent-agricultural-production/article_8264a915-5f9d-5450-a367-caad0b3a0092.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8264a915-5f9d-5450-a367-caad0b3a0092" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.inwhitleycounty.com/users/login/?referer_url=https%3A%2F%2Fwww.inwhitleycounty.com%2Fchurubusconews%2Fopinion%2Fhighlights-of-recent-agricultural-production%2Farticle_8264a915-5f9d-5450-a367-caad0b3a0092.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-990143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990143');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-817482" class="tncms-block"><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="a2195ae6-572f-4d6f-9e38-e77f975f9f59
"></script><div id="origami-ad-container"></div></div><div id="tncms-block-817478" class="tncms-block"><div class="text-center"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div></div><div id="tncms-block-817480" class="tncms-block"><div id="face" class="row padding-bottom text-center">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=283129931792540";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://facebook.com/INWhitleyCounty" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/INWhitleyCounty"><a href="http://facebook.com/INWhitleyCounty">INWhitleyCounty</a></blockquote></div></div>
<div class="padding-bottom"></div>
</div></div><div id="tncms-block-817481" class="tncms-block"><div class="row padding-bottom text-center">
<a class="twitter-timeline" href="https://twitter.com/inwhitleycounty" data-widget-id="684413083612131328">Tweets from https://twitter.com/inwhitleycounty</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-block-817479" class="tncms-block"><div class="text-center"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div></div><div id="tncms-block-815696" class="tncms-block"><section id="block-815696" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-815696 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest E-edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-aae3010c-9a52-5253-94aa-e809b528a490" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-aae3010c-9a52-5253-94aa-e809b528a490 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/in-whitley-county/edition_aae3010c-9a52-5253-94aa-e809b528a490.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IN|Whitley County"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/c/eb/ceb6fd11-463d-5135-8e8d-6fc3d64f92d2/60657ca3e19f5.preview-300.jpg?resize=150%2C224 150w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/c/eb/ceb6fd11-463d-5135-8e8d-6fc3d64f92d2/60657ca3e19f5.preview-300.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/c/eb/ceb6fd11-463d-5135-8e8d-6fc3d64f92d2/60657ca3e19f5.preview-300.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/c/eb/ceb6fd11-463d-5135-8e8d-6fc3d64f92d2/60657ca3e19f5.preview-300.jpg?resize=300%2C447 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/in-whitley-county/edition_aae3010c-9a52-5253-94aa-e809b528a490.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            IN|Whitley County</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cde034e4-bf3e-507d-b09e-4bf6a69ac2f3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cde034e4-bf3e-507d-b09e-4bf6a69ac2f3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/in-whitley-county/edition_cde034e4-bf3e-507d-b09e-4bf6a69ac2f3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IN|Whitley County"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/5/cd/5cda47d5-9e82-5a25-83f0-20d2b7bd514d/605c42696bc3c.preview-300.jpg?resize=150%2C224 150w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/5/cd/5cda47d5-9e82-5a25-83f0-20d2b7bd514d/605c42696bc3c.preview-300.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/5/cd/5cda47d5-9e82-5a25-83f0-20d2b7bd514d/605c42696bc3c.preview-300.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/5/cd/5cda47d5-9e82-5a25-83f0-20d2b7bd514d/605c42696bc3c.preview-300.jpg?resize=300%2C447 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/in-whitley-county/edition_cde034e4-bf3e-507d-b09e-4bf6a69ac2f3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            IN|Whitley County</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-73b2b36d-4b16-5e90-aa11-bc6c090acada" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-73b2b36d-4b16-5e90-aa11-bc6c090acada media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/in-whitley-county/edition_73b2b36d-4b16-5e90-aa11-bc6c090acada.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IN|Whitley County"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/8/66/866d9033-01b0-53ce-9380-f778d22fd413/605307af622de.preview-300.jpg?resize=150%2C224 150w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/8/66/866d9033-01b0-53ce-9380-f778d22fd413/605307af622de.preview-300.jpg?resize=200%2C298 200w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/8/66/866d9033-01b0-53ce-9380-f778d22fd413/605307af622de.preview-300.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/content/tncms/assets/v3/eedition/8/66/866d9033-01b0-53ce-9380-f778d22fd413/605307af622de.preview-300.jpg?resize=300%2C447 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/in-whitley-county/edition_73b2b36d-4b16-5e90-aa11-bc6c090acada.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            IN|Whitley County</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-817484" class="tncms-block">
        <div id="blox-ad-position-block-jobs-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-817472" class="tncms-block"></div><div id="tncms-block-815610" class="tncms-block"></div><div id="tncms-block-990145" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990145" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990145');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-815659" class="tncms-block"><section id="block-815659" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-815659 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-815659" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-815659" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-815659" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-815659" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-815659" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/churubusconews/news/police_fire/whitley-county-jail-bookings/article_8928074c-1843-5880-96cd-5dcac86d5285.html">Whitley County Jail bookings</a></li><li><a href="/churubusconews/news/government/road-closures-nearly-surround-churubusco/article_00e4e5a4-000b-5125-bece-6d84860078b9.html">Road closures nearly surround Churubusco</a></li><li><a href="/churubusconews/news/government/pick-up-your-poo/article_c57761f2-abd5-5615-99c4-1c1363ab7fdc.html">Pick up your poo</a></li><li><a href="/churubusconews/features/march-29---lutheran-acadia-to-build-inpatient-behavioral-health-facility/article_efbe2ce5-16fb-5e76-bdbe-90197ec1cafb.html">March 29 - Lutheran, Acadia to build inpatient behavioral health facility</a></li><li><a href="/news/police_fire/police-conducting-school-bus-safety-patrols-this-spring/article_f970e07c-278e-5fa3-a6b9-e0c3b8e63e68.html">Police conducting school bus safety patrols this spring</a></li><li><a href="/churubusconews/mural-plans-in-the-works-for-churubusco/article_7a984c22-d5b8-564f-9172-1dcf941cc298.html">Mural plans in the works for Churubusco</a></li><li><a href="/covid-19/parkview-opening-clinic-for-people-with-lingering-covid-19-symptoms/article_5b0545e3-1f15-59da-a2f1-8dd21a8d14f4.html">Parkview opening clinic for people with lingering COVID-19 symptoms</a></li><li><a href="/covid-19/rapid-expansion-of-vaccine-eligibility-a-welcome-challenge-for-state/article_47b62835-29fa-579b-af17-5dbb9f23a088.html">Rapid expansion of vaccine eligibility a welcome challenge for state</a></li><li><a href="/churubusconews/news/police_fire/whitley-county-jail-bookings/article_a207378f-7455-57d2-b038-2323da60c85b.html">Whitley County Jail bookings</a></li><li><a href="/churubusconews/features/extension-expecting-a-fair-summer/article_00e5bda1-d974-5fe0-9a85-d507d1ca4507.html">Extension expecting a fair summer</a></li></ul></div>
        
        
            <div id="images-815659" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-815659" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-815659" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-817866" class="tncms-block"><section id="block-817866" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-817866 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up For Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-817866"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-817866" type="checkbox" name="list_id[]" value="f48f7cb8-de22-11e9-a2fc-cff5d8de1d9a" data-name="DAILY News Updates" title="DAILY News Updates" >
                                    <h4 class="mailinglist-title">DAILY News Updates</h4>
                                    
                                        <p>Would you like to receive our news updates? <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-817866" type="checkbox" name="list_id[]" value="c8fa0da2-de22-11e9-b8ab-eb0155a36e32" data-name="Breaking News ALERTS" title="Breaking News ALERTS" >
                                    <h4 class="mailinglist-title">Breaking News ALERTS</h4>
                                    
                                        <p>Would you like to receive our breaking news? <strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-817866" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.inwhitleycounty.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-815687" class="tncms-block"></div><div id="tncms-block-817485" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815643" class="tncms-block"><section id="block-815643" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-815643 ">
        <div class="block-title-inner">
            <h3>
                
                Stock Quotes Live
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.inwhitleycounty.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-990147" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990147');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-817483" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-990149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990149" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990149');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-815601" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815602" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-815690" class="tncms-block"><section id="block-815690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-815690 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/churubusconews/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-in-whitley-county"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">IN Whitley County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/churubusconews/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/churubusconews/police_fire"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/churubusconews/schools"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/churubusconews/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/churubusconews/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/churubusconews/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-815650" class="tncms-block"><section id="block-815650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-815650 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=675"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-log-in"  href="/users/login/?admin_login=1"  tabindex="0">
                    <span class="nav-label">Staff Log In</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-828514" class="tncms-block"><section id="block-828514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-828514 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>https://www.inwhitleycounty.com/churubusconews</strong><br>
    128 W. Van Buren St<br>
    Columbia City, IN 46725
    <br>
    
        <strong>Phone:</strong> (260) 693-3949<br>
        <strong>Email:</strong> <a href="mailto:nminier@kpcmedia.com">nminier@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-817883" class="tncms-block padding-bottom"><div class="follow-links-817883 default">
    
    <section id="block-817883" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/busconews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.inwhitleycounty.com",
  "sameAs" : ["https://www.facebook.com/busconews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-815654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-815654"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">IN|Whitley County</a>, 128 W. Van Buren St. Columbia City, IN</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-817487" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-817488" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/inwhitleycounty.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-990150" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990150" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990150');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8264a915-5f9d-5450-a367-caad0b3a0092")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/inwhitleycounty.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>